Forums

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages 
Huh? What does that mean?
Goto page 1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    Fortean Times Message Board Forum Index -> Web site issues
View previous topic :: View next topic  
Author Message
CarlosTheDJOffline
Dazed and confused for so long its not true
Joined: 01 Feb 2007
Total posts: 2233
Location: Sussex
Age: 37
Gender: Male
PostPosted: 15-01-2010 18:01    Post subject: Huh? What does that mean? Reply with quote

Just tried to start a new thread, but I keep getting the error message "General error - could not insert new word matches."

What the hell does that mean?
Back to top
View user's profile 
Pietro_Mercurios
Heuristically Challenged
Gender: Unknown
PostPosted: 16-01-2010 10:14    Post subject: Reply with quote

It's some sort of database glitch. It's happened to me, occasionally.

Log out and log in again. If necessary. Save your Post on Notepad, bookmark the Thread, log out, clear your cookies and log in again. See if that helps.
Back to top
View user's profile 
Ronson8Offline
Things can only get better.
Joined: 31 Jul 2001
Total posts: 6300
Location: MK
Gender: Male
PostPosted: 16-01-2010 12:53    Post subject: Reply with quote

I had a message saying your profile has been updated when I tried to post earlier. confused
Back to top
View user's profile 
Mighty_EmperorOffline
Divine Wind
Joined: 18 Aug 2002
Total posts: 19943
Location: Mongo
Age: 43
Gender: Male
PostPosted: 16-01-2010 19:27    Post subject: Reply with quote

Pietro_Mercurios wrote:
It's some sort of database glitch. It's happened to me, occasionally.


Yes. What I believe happens with the phpBB forums, is that when you post the software splits up all the words and drops in a flag for them, so when someone searches for a keyword it is a lot quicker and more efficient (as it doesn't have to search through every single word of every post - and there are a lot of them). However, if something happens during the posting process, like the server hiccuping, then it can't complete the posting of the message. I find it usually fixes itself if you wait a bit and try again, as it is rare unless the database is having real problems.

As PM says, it is is often a good idea to have a cached copy just in case as it can be a pain trying to find it again. In FF you can use the back button and the text is usually there (there is also the Lazarus plugin which has been a life, or at least time, saver), in IE it is trickier. However, you can usually force it through by refreshing the page and that should repost the content - if you double post just let us know and we'll sort it out.
Back to top
View user's profile Visit poster's website 
rynner2Online
What a Cad!
Joined: 13 Dec 2008
Total posts: 25210
Location: Under the moon
Gender: Male
PostPosted: 26-01-2010 10:37    Post subject: Reply with quote

I just posted this
http://www.forteantimes.com/forum/viewtopic.php?p=946375#946375
in Back from the Dead, and got that message "General error - could not insert new word matches."

Not sure whether the post had been made or not, I checked New posts since Last Visit -and it wasn't there! So I found the thread again, to try posting it again - and found my post was there! Confused

For info, I suspect the surname of the Polish undertaker in the story is at the root of the problem in this case, if that's any help to the man with the spanners who tries to keep this website running. (It doesn't seem to be related to any log-in problem for me.)
Back to top
View user's profile 
Recycled1Offline
Great Old One
Joined: 06 Jun 2008
Total posts: 1981
Location: In front of the computer!
Gender: Female
PostPosted: 27-01-2010 20:05    Post subject: Reply with quote

Ronson8 wrote:
I had a message saying your profile has been updated when I tried to post earlier. confused


Hello Ronson8.
I went into my own profile etc today, just to make the point to other limerick writers that I am female, and to my surprise I find I am "friends" with you!

I don't mind one little bit -but it came as a surprise -I hadn't asked for it to happen.
Perhaps it has something to do with your profile being updated!
Back to top
View user's profile 
rynner2Online
What a Cad!
Joined: 13 Dec 2008
Total posts: 25210
Location: Under the moon
Gender: Male
PostPosted: 08-03-2010 09:59    Post subject: Reply with quote

rynner2 wrote:
I just posted this
http://www.forteantimes.com/forum/viewtopic.php?p=946375#946375
in Back from the Dead, and got that message "General error - could not insert new word matches."

Not sure whether the post had been made or not, I checked New posts since Last Visit -and it wasn't there! So I found the thread again, to try posting it again - and found my post was there! Confused

Same thing just happened again, this time posting into Environmental issues....
Back to top
View user's profile 
Pietro_Mercurios
Heuristically Challenged
Gender: Unknown
PostPosted: 08-03-2010 10:06    Post subject: Reply with quote

Unable to absorb new information fast enough and forgetting what it's just done? The database getting creaky and showing signs of old age? confused
Back to top
View user's profile 
rynner2Online
What a Cad!
Joined: 13 Dec 2008
Total posts: 25210
Location: Under the moon
Gender: Male
PostPosted: 08-03-2010 10:18    Post subject: Reply with quote

I just succesfully posted on the BVM thread - despite the story containing the name Esat Altindagoglu! Shocked

So, no trouble with word matches there, then! Wink
Back to top
View user's profile 
YithianOffline
Keeping the British end up
Joined: 29 Oct 2002
Total posts: 11948
Location: Vermilion Sands
Gender: Unknown
PostPosted: 18-03-2010 13:21    Post subject: Reply with quote

I've been getting:

Quote:
No post mode specified


The first time I have tried to post for the last day or so. If I then go back and send again, the post is then accepted. It's worth noting that Firefox was upgraded very recently. Is there, perhaps, a connection?

edit: not every time, it seems. This one went through first attempt.
Back to top
View user's profile Visit poster's website 
YithianOffline
Keeping the British end up
Joined: 29 Oct 2002
Total posts: 11948
Location: Vermilion Sands
Gender: Unknown
PostPosted: 19-03-2010 03:50    Post subject: Reply with quote

theyithian wrote:
I've been getting:

Quote:
No post mode specified


The first time I have tried to post for the last day or so. If I then go back and send again, the post is then accepted. It's worth noting that Firefox was upgraded very recently. Is there, perhaps, a connection?

edit: not every time, it seems. This one went through first attempt.


Hello, Moderators?

Still an issue. Any suggestions?
Back to top
View user's profile Visit poster's website 
Pietro_Mercurios
Heuristically Challenged
Gender: Unknown
PostPosted: 19-03-2010 07:27    Post subject: Reply with quote

There are two continuing problems, both related.

1. The database seems to be getting a bit creaky

2. How your browser has been set up to collect cookies affects how the message board database remembers your activity.

If it's 'per session' for some cookies and permanently saved, for others, then this may affect how the database handles different bits of data, sending different messages in response to different sets of cookies.

The FTMB and Dennis do send out a lot of cookies.

That's just my theory.

It's probably worth checking to see how Firefox is handling your cookies,
Back to top
View user's profile 
YithianOffline
Keeping the British end up
Joined: 29 Oct 2002
Total posts: 11948
Location: Vermilion Sands
Gender: Unknown
PostPosted: 19-03-2010 08:51    Post subject: Reply with quote

Will do.
Thank you.
Back to top
View user's profile Visit poster's website 
rynner2Online
What a Cad!
Joined: 13 Dec 2008
Total posts: 25210
Location: Under the moon
Gender: Male
PostPosted: 28-04-2010 09:24    Post subject: Reply with quote

rynner2 wrote:
rynner2 wrote:
I just posted this
http://www.forteantimes.com/forum/viewtopic.php?p=946375#946375
in Back from the Dead, and got that message "General error - could not insert new word matches."

Not sure whether the post had been made or not, I checked New posts since Last Visit -and it wasn't there! So I found the thread again, to try posting it again - and found my post was there! Confused

Same thing just happened again, this time posting into Environmental issues....

..and again, posting into Noah's Ark. Rolling Eyes
Back to top
View user's profile 
Mal_ContentOffline
Great Old One
Joined: 03 Jul 2009
Total posts: 801
Gender: Unknown
PostPosted: 17-05-2010 10:10    Post subject: Reply with quote

Tried posting in What music?

first few pages show OK, but the last few say there's nothing there, so can't post anything.

Is it locked as it has reached 120 pages?
Back to top
View user's profile 
Display posts from previous:   
Post new topic   Reply to topic    Fortean Times Message Board Forum Index -> Web site issues All times are GMT
Goto page 1, 2, 3, 4, 5, 6  Next
Page 1 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group